webOShelp.net

Get the latest on:webOS Developers' RSS FeedwebOS Facebook page webOS Twitter Feed

Home Forums
The webOShelp.net WebOS / Mojo Developers' Forum
December 20, 2014, 02:14:19 PM *
Welcome, Guest. Please login (using the form in the left column) or register.
Did you miss your activation email?

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Sample App never finish loading?  (Read 5540 times)
nacho4d
webOS Newb
*
Offline Offline

Posts: 1


View Profile
« on: October 23, 2010, 06:56:48 AM »

Hi, I am new to WebOS dev... Grin

I finished writing the sample app of chapter 2 of this book: http://www.amazon.com/Palm-webOS-Mitch-Allen/dp/0596155255/ref=sr_1_2?ie=UTF8&s=books&qid=1287845171&sr=1-2, everything seems to be correct except when I start the app I get this:http://i.imgur.com/p88lr.png

Is like my app is still loading but I can't really tell and it never ends. what does this mean and how can I debug this? What could be causing this?

I have tried the original sample of the book and works fine, I have copied the source so I make sure there is no spelling misses but I still get this. (Copied two assistants one model, modified one view and added the model path to sources.json with out success)

This app is super simple and should show some news (title and summary)

Thanks in advance.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2006-2009, Simple Machines LLC
SMF customization services by 2by2host.com
Valid XHTML 1.0! Valid CSS!